WP Business Directory Manager Version 1.8 is ready

Version 1.8 of WP Business Directory Manager is ready. Please read and heed the following before you upgrade:

Backup before you upgrade.

Version 1.8 of WP Business Directory Manager requires WordPress 3.0 and above.

Version 1.8 makes use of WordPress custom post type and custom taxonomy features. When you upgrade, the plugin will attempt to convert your previous installation to the new format. It is important to note that a clean conversion is not guaranteed. If you have a directory with numerous categories and listings that you cannot afford to have to do over manually if the conversion does not go through smoothly, you should consider sticking with the pre custom post type version of the plugin.

This is a first release of a major update. It is possible there will be bugs. If you encounter problems with the plugin please post them to the forum

Tags:

Comments are closed.